{"action":"Upgrade git to 1:2.24.0-2 or later.","affected":[{"fixed":"1:2.24.0-2","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.24.0-2"],"id":"tcs_01M5NDSZCXMH44HJBHJT2QK2J8","modified_at":"2026-09-21T07:01:51.353661551Z","published_at":"2020-01-24T22:15:19.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1353","https://security-tracker.debian.org/tracker/CVE-2019-1353"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1353#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1353"}],"summary":"An issue was found in Git before v2.24.1, v2.23.1, v2.22.2, v2.21.1, v2.20.2, v2.19.3, v2.18.2, v2.17.3, v2.16.6, v2.15.4, and v2.14.6. When running Git in the Windows Subsystem for Linux (also known"}