{"action":"Upgrade ros-ros-comm to 1.14.3+ds1-10 or later.","affected":[{"fixed":"1.14.3+ds1-10","introduced":"0"}],"component":"ros-ros-comm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.3+ds1-10"],"id":"tcs_01M5NDT09SFM9HXSVQGGP67P3F","modified_at":"2026-10-18T04:00:03.609779855Z","published_at":"2019-11-22T21:15:10.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13566","https://security-tracker.debian.org/tracker/CVE-2019-13566"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13566","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13566"}],"summary":"An issue was discovered in the ROS communications-related packages (aka ros_comm or ros-melodic-ros-comm) through 1.14.3. A buffer overflow allows attackers to cause a denial of service and possibly e"}