{"action":"Upgrade vlc to 3.0.7.1-2 or later.","affected":[{"fixed":"3.0.7.1-2","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.7.1-2"],"id":"tcs_01M5NDT1QTNEQG5916Z3F4CF7P","modified_at":"2026-10-09T09:47:23.368430291Z","published_at":"2019-07-14T21:15:11.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13602","https://security-tracker.debian.org/tracker/CVE-2019-13602"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13602#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13602"}],"summary":"An Integer Underflow in MP4_EIA608_Convert() in modules/demux/mp4/mp4.c in VideoLAN VLC media player through 3.0.7.1 allows remote attackers to cause a denial of service (heap-based buffer overflow an"}