{"action":"Upgrade patch to 2.7.6-5 or later.","affected":[{"fixed":"2.7.6-5","introduced":"0"}],"component":"patch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.7.6-5"],"id":"tcs_01M5NDT6AKZDA2BDJPPP3CQRZF","modified_at":"2026-09-21T07:01:31.492541972Z","published_at":"2019-07-26T13:15:12.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13638","https://security-tracker.debian.org/tracker/CVE-2019-13638"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13638#Debian:13/patch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13638"}],"summary":"GNU patch through 2.7.6 is vulnerable to OS shell command injection that can be exploited by opening a crafted patch file that contains an ed style diff payload with shell metacharacters. The ed edito"}