{"action":"Upgrade vim to 9.0.0050-r0 or later.","affected":[{"fixed":"9.0.0050-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["9.0.0050-r0"],"id":"tcs_01M5NDT8WB3RMNEASABG60PG7X","modified_at":"2026-10-15T07:17:54.164920162Z","published_at":"2022-07-05T13:15:08.330Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2304","https://security.alpinelinux.org/vuln/CVE-2022-2304"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2304#Alpine:v3.20/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2304"}],"summary":"Stack-based Buffer Overflow in GitHub repository vim/vim prior to 9.0."}