{"action":"Upgrade libxml2 to 2.9.14-r1 or later.","affected":[{"fixed":"2.9.14-r1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["2.9.14-r1"],"id":"tcs_01M5NDTA1877FZM0M3TC05587W","modified_at":"2026-10-15T07:17:54.165587536Z","published_at":"2022-07-05T10:15:08.763Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2309","https://security.alpinelinux.org/vuln/CVE-2022-2309"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2309#Alpine:v3.16/libxml2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2309"}],"summary":"NULL Pointer Dereference allows attackers to cause a denial of service (or application crash). This only applies when lxml is used together with libxml2 2.9.10 through 2.9.14. libxml2 2.9.9 and earlie"}