{"action":"Upgrade py3-lxml to 4.9.2-r0 or later.","affected":[{"fixed":"4.9.2-r0","introduced":"0"}],"component":"py3-lxml","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["4.9.2-r0"],"id":"tcs_01M5NDTBS7GNNT7P8X3ZQW20E4","modified_at":"2026-11-03T07:18:33.111303862Z","published_at":"2022-07-05T10:15:08.763Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2309","https://security.alpinelinux.org/vuln/CVE-2022-2309"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2309#Alpine:v3.17/py3-lxml","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2309"}],"summary":"NULL Pointer Dereference allows attackers to cause a denial of service (or application crash). This only applies when lxml is used together with libxml2 2.9.10 through 2.9.14. libxml2 2.9.9 and earlie"}