{"action":"Upgrade expat to 2.4.4-r0 or later.","affected":[{"fixed":"2.4.4-r0","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.4.4-r0"],"id":"tcs_01M5NDV97TD56DA6K0ACENJM57","modified_at":"2026-10-15T07:17:54.168209621Z","published_at":"2022-01-26T19:15:08.517Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-23990","https://security.alpinelinux.org/vuln/CVE-2022-23990"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-23990#Alpine:v3.23/expat","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-23990"}],"summary":"Expat (aka libexpat) before 2.4.4 has an integer overflow in the doProlog function."}