{"action":"Upgrade exim4 to 4.92-10 or later.","affected":[{"fixed":"4.92-10","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.92-10"],"id":"tcs_01M5NDVENHPR20NH26V8A3PJGT","modified_at":"2026-09-21T07:01:06.385204657Z","published_at":"2019-07-25T20:15:11.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13917","https://security-tracker.debian.org/tracker/CVE-2019-13917"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13917#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13917"}],"summary":"Exim 4.85 through 4.92 (fixed in 4.92.1) allows remote code execution as root in some unusual configurations that use the ${sort } expansion for items that can be controlled by an attacker (e.g., $loc"}