{"action":"Upgrade python-django to 2:2.2.4-1 or later.","affected":[{"fixed":"2:2.2.4-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:2.2.4-1"],"id":"tcs_01M5NDVNNH3STSR50RAVFMJVKK","modified_at":"2026-09-21T07:00:37.993369815Z","published_at":"2019-08-09T13:15:11.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14234","https://security-tracker.debian.org/tracker/CVE-2019-14234"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14234#Debian:13/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14234"}],"summary":"An issue was discovered in Django 1.11.x before 1.11.23, 2.1.x before 2.1.11, and 2.2.x before 2.2.4. Due to an error in shallow key transformation, key and index lookups for django.contrib.postgres.f"}