{"action":"Upgrade python-django to 2:2.2.4-1 or later.","affected":[{"fixed":"2:2.2.4-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:2.2.4-1"],"id":"tcs_01M5NDVP6TR401ZBDWVPR0MGRF","modified_at":"2026-09-21T07:00:37.902042185Z","published_at":"2019-08-02T15:15:12.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14235","https://security-tracker.debian.org/tracker/CVE-2019-14235"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14235#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14235"}],"summary":"An issue was discovered in Django 1.11.x before 1.11.23, 2.1.x before 2.1.11, and 2.2.x before 2.2.4. If passed certain inputs, django.utils.encoding.uri_to_iri could lead to significant memory usage"}