{"action":"Upgrade docker.io to 18.09.1+dfsg1-9 or later.","affected":[{"fixed":"18.09.1+dfsg1-9","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["18.09.1+dfsg1-9"],"id":"tcs_01M5NDVQS0QF3M186FK8SA738V","modified_at":"2026-09-21T07:00:37.966924433Z","published_at":"2019-07-29T18:15:11.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14271","https://security-tracker.debian.org/tracker/CVE-2019-14271"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14271","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14271"}],"summary":"In Docker 19.03.x before 19.03.1 linked against the GNU C Library (aka glibc), code injection can occur when the nsswitch facility dynamically loads a library inside a chroot that contains the content"}