{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDVS790KSCB4KY9X8CECFF","modified_at":"2026-09-21T07:02:23.540187880Z","published_at":"2019-07-26T13:15:13.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14284","https://security-tracker.debian.org/tracker/CVE-2019-14284"],"severity":{"label":"medium","score":6.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14284#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14284"}],"summary":"In the Linux kernel before 5.2.3, drivers/block/floppy.c allows a denial of service by setup_format_params division-by-zero. Two consecutive ioctls can trigger the bug: the first one should set the dr"}