{"action":"Upgrade sudo to 1.8.27-1.1 or later.","affected":[{"fixed":"1.8.27-1.1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.27-1.1"],"id":"tcs_01M5NDVSAQKW9FXAGVQK9RFCAX","modified_at":"2026-09-21T07:00:09.592638736Z","published_at":"2019-10-17T18:15:12.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14287","https://security-tracker.debian.org/tracker/CVE-2019-14287"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14287","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14287"}],"summary":"In Sudo before 1.8.28, an attacker with access to a Runas ALL sudoer account can bypass certain policy blacklists and session PAM modules, and can cause incorrect logging, by invoking sudo with a craf"}