{"action":"Upgrade pjproject to 2.12.1-r0 or later.","affected":[{"fixed":"2.12.1-r0","introduced":"0"}],"component":"pjproject","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["2.12.1-r0"],"id":"tcs_01M5NDVVJTG4HHHSRB22K2VCGM","modified_at":"2026-10-15T07:17:54.170274175Z","published_at":"2022-03-30T21:15:07.927Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24763","https://security.alpinelinux.org/vuln/CVE-2022-24763"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24763#Alpine:v3.17/pjproject","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24763"}],"summary":"PJSIP is a free and open source multimedia communication library written in the C language. Versions 2.12 and prior contain a denial-of-service vulnerability that affects PJSIP users that consume PJSI"}