{"action":"Upgrade libopenmpt to 0.4.5-1 or later.","affected":[{"fixed":"0.4.5-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.4.5-1"],"id":"tcs_01M5NDVWP0JP8AS9ZF5W4K21XP","modified_at":"2026-09-21T07:02:24.054255440Z","published_at":"2019-07-30T19:15:13.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14380","https://security-tracker.debian.org/tracker/CVE-2019-14380"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14380#Debian:14/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14380"}],"summary":"libopenmpt before 0.4.5 allows a crash during playback due to an out-of-bounds read in XM and MT2 files."}