{"action":"Upgrade libopenmpt to 0.4.2-1 or later.","affected":[{"fixed":"0.4.2-1","introduced":"0"}],"component":"libopenmpt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.4.2-1"],"id":"tcs_01M5NDVXNWGQ657V8K4791TCXH","modified_at":"2026-09-21T07:02:23.651965740Z","published_at":"2019-07-30T19:15:13.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14382","https://security-tracker.debian.org/tracker/CVE-2019-14382"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14382#Debian:14/libopenmpt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14382"}],"summary":"DSM in libopenmpt before 0.4.2 allows an assertion failure during file parsing with debug STLs."}