{"action":"Upgrade nfdump to 1.6.18-1 or later.","affected":[{"fixed":"1.6.18-1","introduced":"0"}],"component":"nfdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.18-1"],"id":"tcs_01M5NDW01KFWPZE93CD2Z871MC","modified_at":"2026-09-21T07:01:09.711485551Z","published_at":"2019-07-31T21:15:11.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14459","https://security-tracker.debian.org/tracker/CVE-2019-14459"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14459","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14459"}],"summary":"nfdump 1.6.17 and earlier is affected by an integer overflow in the function Process_ipfix_template_withdraw in ipfix.c that can be abused in order to crash the process remotely (denial of service)."}