{"action":"Upgrade net-snmp to 5.9.3-r0 or later.","affected":[{"fixed":"5.9.3-r0","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.9.3-r0"],"id":"tcs_01M5NDW888W0PY3DFPY4H0FKEC","modified_at":"2026-10-15T07:17:54.171504869Z","published_at":"2024-04-16T20:15:08.413Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24806","https://security.alpinelinux.org/vuln/CVE-2022-24806"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24806#Alpine:v3.15/net-snmp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24806"}],"summary":"net-snmp provides various tools relating to the Simple Network Management Protocol. Prior to version 5.9.2, a user with read-write credentials can exploit an Improper Input Validation vulnerability wh"}