{"action":"Upgrade jackson-databind to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NDW9603C55VGM5QSYP9ZDS","modified_at":"2026-10-09T09:47:23.598803920Z","published_at":"2019-09-15T22:15:10.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14540","https://security-tracker.debian.org/tracker/CVE-2019-14540"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14540#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14540"}],"summary":"A Polymorphic Typing issue was discovered in FasterXML jackson-databind before 2.9.10. It is related to com.zaxxer.hikari.HikariConfig."}