{"action":"Upgrade musl to 1.1.23-2 or later.","affected":[{"fixed":"1.1.23-2","introduced":"0"}],"component":"musl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.1.23-2"],"id":"tcs_01M5NDWGAXSVBTR7QSBGGWKF1R","modified_at":"2026-09-21T07:01:52.565070318Z","published_at":"2019-08-06T16:15:11.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14697","https://security-tracker.debian.org/tracker/CVE-2019-14697"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14697#Debian:14/musl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14697"}],"summary":"musl libc through 1.1.23 has an x87 floating-point stack adjustment imbalance, related to the math/i386/ directory. In some cases, use of this library could introduce out-of-bounds writes that are not"}