{"action":"Upgrade net-snmp to 5.9.3-r0 or later.","affected":[{"fixed":"5.9.3-r0","introduced":"0"}],"component":"net-snmp","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["5.9.3-r0"],"id":"tcs_01M5NDWGT60YG3069XGT1DFF3A","modified_at":"2026-11-03T07:18:33.126085523Z","published_at":"2024-04-16T20:15:09.227Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-24810","https://security.alpinelinux.org/vuln/CVE-2022-24810"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-24810#Alpine:v3.15/net-snmp","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-24810"}],"summary":"net-snmp provides various tools relating to the Simple Network Management Protocol. Prior to version 5.9.2, a user with read-write credentials can use a malformed OID in a SET to the nsVacmAccessTable"}