{"action":"Upgrade kconfig to 5.54.0-2 or later.","affected":[{"fixed":"5.54.0-2","introduced":"0"}],"component":"kconfig","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.54.0-2"],"id":"tcs_01M5NDWHKGE4VCPY8HDRGCY74V","modified_at":"2026-09-21T07:02:40.605298247Z","published_at":"2019-08-07T15:15:13.970Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14744","https://security-tracker.debian.org/tracker/CVE-2019-14744"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14744#Debian:13/kconfig","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14744"}],"summary":"In KDE Frameworks KConfig before 5.61.0, malicious desktop files and configuration files lead to code execution with minimal user interaction. This relates to libKF5ConfigCore.so, and the mishandling"}