{"action":"Upgrade nltk to 3.4.5-1 or later.","affected":[{"fixed":"3.4.5-1","introduced":"0"}],"component":"nltk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.5-1"],"id":"tcs_01M5NDWHT90G5XWBX7VFA1S0X3","modified_at":"2026-09-21T07:02:26.565817422Z","published_at":"2019-08-22T16:15:10.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14751","https://security-tracker.debian.org/tracker/CVE-2019-14751"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14751","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14751"}],"summary":"NLTK Downloader before 3.4.5 is vulnerable to a directory traversal, allowing attackers to write arbitrary files via a ../ (dot dot slash) in an NLTK package (ZIP archive) that is mishandled during ex"}