{"action":"Upgrade ghostscript to 9.28~~rc2~dfsg-1 or later.","affected":[{"fixed":"9.28~~rc2~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.28~~rc2~dfsg-1"],"id":"tcs_01M5NDWM1K2WE8AFG7QX146KTW","modified_at":"2026-09-21T07:02:39.718757883Z","published_at":"2019-09-03T16:15:11.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14811","https://security-tracker.debian.org/tracker/CVE-2019-14811"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14811#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14811"}],"summary":"A flaw was found in, ghostscript versions prior to 9.50, in the .pdf_hook_DSC_Creator procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions"}