{"action":"Upgrade ghostscript to 9.28~~rc2~dfsg-1 or later.","affected":[{"fixed":"9.28~~rc2~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.28~~rc2~dfsg-1"],"id":"tcs_01M5NDWM890Z2PEYANGNK54ZBD","modified_at":"2026-09-21T07:01:53.372799718Z","published_at":"2019-11-27T14:15:11.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14812","https://security-tracker.debian.org/tracker/CVE-2019-14812"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14812","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14812"}],"summary":"A flaw was found in all ghostscript versions 9.x before 9.50, in the .setuserparams2 procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions."}