{"action":"Upgrade ghostscript to 9.28~~rc2~dfsg-1 or later.","affected":[{"fixed":"9.28~~rc2~dfsg-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.28~~rc2~dfsg-1"],"id":"tcs_01M5NDWMPYR2Q8055YM67K9RPC","modified_at":"2026-09-21T07:02:40.169135696Z","published_at":"2019-09-06T14:15:15.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14813","https://security-tracker.debian.org/tracker/CVE-2019-14813"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14813#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14813"}],"summary":"A flaw was found in ghostscript, versions 9.x before 9.50, in the setsystemparams procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions. A"}