{"action":"Upgrade linux to 5.2.17-1 or later.","affected":[{"fixed":"5.2.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.17-1"],"id":"tcs_01M5NDWMZRHT4X46TQ31PYZXQA","modified_at":"2026-09-21T07:02:26.116407693Z","published_at":"2019-09-20T19:15:11.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14814","https://security-tracker.debian.org/tracker/CVE-2019-14814"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14814","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14814"}],"summary":"There is heap-based buffer overflow in Linux kernel, all versions up to, excluding 5.3, in the marvell wifi chip driver in Linux kernel, that allows local users to cause a denial of service(system cra"}