{"action":"Upgrade dnsmasq to 2.81-1 or later.","affected":[{"fixed":"2.81-1","introduced":"0"}],"component":"dnsmasq","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.81-1"],"id":"tcs_01M5NDWRR262XE1STX1FXDBZCX","modified_at":"2026-09-21T07:02:41.179332906Z","published_at":"2020-01-07T17:15:10.893Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14834","https://security-tracker.debian.org/tracker/CVE-2019-14834"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14834","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14834"}],"summary":"A vulnerability was found in dnsmasq before version 2.81, where the memory leak allows remote attackers to cause a denial of service (memory consumption) via vectors involving DHCP response creation."}