{"action":"Upgrade ansible to 2.8.6+dfsg-1 or later.","affected":[{"fixed":"2.8.6+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.6+dfsg-1"],"id":"tcs_01M5NDWWFR899HA2B9GM9DS6SH","modified_at":"2026-09-21T07:02:41.401403574Z","published_at":"2019-10-14T15:15:09.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14858","https://security-tracker.debian.org/tracker/CVE-2019-14858"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14858#Debian:13/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14858"}],"summary":"A vulnerability was found in Ansible engine 2.x up to 2.8 and Ansible tower 3.x up to 3.5. When a module has an argument_spec with sub parameters marked as no_log, passing an invalid parameter name to"}