{"action":"Upgrade python-ecdsa to 0.13.3-1 or later.","affected":[{"fixed":"0.13.3-1","introduced":"0"}],"component":"python-ecdsa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.13.3-1"],"id":"tcs_01M5NDWWTFM079AMW7FQXTBK0Z","modified_at":"2026-09-21T07:02:42.586328982Z","published_at":"2020-01-02T15:15:11.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14859","https://security-tracker.debian.org/tracker/CVE-2019-14859"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14859#Debian:13/python-ecdsa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14859"}],"summary":"A flaw was found in all python-ecdsa versions before 0.13.3, where it did not correctly verify whether signatures used DER encoding. Without this verification, a malformed signature could be accepted,"}