{"action":"Upgrade angular.js to 1.5.3-2 or later.","affected":[{"fixed":"1.5.3-2","introduced":"0"}],"component":"angular.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.5.3-2"],"id":"tcs_01M5NDWXS8041MM8T4TMENVAFN","modified_at":"2026-09-21T07:02:07.803362351Z","published_at":"2020-01-02T15:15:12.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14863","https://security-tracker.debian.org/tracker/CVE-2019-14863"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14863#Debian:13/angular.js","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14863"}],"summary":"There is a vulnerability in all angular versions before 1.5.0-beta.0, where after escaping the context of the web application, the web application delivers data to its users along with other trusted d"}