{"action":"Upgrade freeipa to 4.8.3-1 or later.","affected":[{"fixed":"4.8.3-1","introduced":"0"}],"component":"freeipa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8.3-1"],"id":"tcs_01M5NDWYPWWPFNW2X91Z951VX8","modified_at":"2026-09-21T07:02:10.222927172Z","published_at":"2019-11-27T09:15:10.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14867","https://security-tracker.debian.org/tracker/CVE-2019-14867"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14867#Debian:13/freeipa","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14867"}],"summary":"A flaw was found in IPA, all 4.6.x versions before 4.6.7, all 4.7.x versions before 4.7.4 and all 4.8.x versions before 4.8.3, in the way the internal function ber_scanf() was used in some components"}