{"action":"Upgrade ghostscript to 9.50~dfsg-3 or later.","affected":[{"fixed":"9.50~dfsg-3","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["9.50~dfsg-3"],"id":"tcs_01M5NDWZ458Y7VYVHPKNY0GRFD","modified_at":"2026-09-21T07:02:10.092684607Z","published_at":"2019-11-15T12:15:10.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14869","https://security-tracker.debian.org/tracker/CVE-2019-14869"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14869#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14869"}],"summary":"A flaw was found in all versions of ghostscript 9.x before 9.50, where the `.charkeys` procedure, where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictio"}