{"action":"Upgrade libssh to 0.9.3-1 or later.","affected":[{"fixed":"0.9.3-1","introduced":"0"}],"component":"libssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.3-1"],"id":"tcs_01M5NDX5NY98EQDD3BY2KEYBEM","modified_at":"2026-09-21T07:02:42.654346804Z","published_at":"2019-12-10T23:15:10.580Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14889","https://security-tracker.debian.org/tracker/CVE-2019-14889"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14889#Debian:13/libssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14889"}],"summary":"A flaw was found with the libssh API function ssh_scp_new() in versions before 0.9.3 and before 0.8.8. When the libssh SCP client connects to a server, the scp command, which includes a user-provided"}