{"action":"Upgrade jackson-databind to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NDX5WW2ZQQ05P077JC4B4T","modified_at":"2026-10-09T09:47:37.086442606Z","published_at":"2020-03-02T17:15:17.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14892","https://security-tracker.debian.org/tracker/CVE-2019-14892"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14892","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14892"}],"summary":"A flaw was discovered in jackson-databind in versions before 2.9.10, 2.8.11.5 and 2.6.7.3, where it would permit polymorphic deserialization of a malicious object using commons-configuration 1 and 2 J"}