{"action":"Upgrade jackson-databind to 2.10.0-1 or later.","affected":[{"fixed":"2.10.0-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.0-1"],"id":"tcs_01M5NDX6DRR07CGGX511N0PBGZ","modified_at":"2026-10-09T09:47:29.592304086Z","published_at":"2020-03-02T21:15:17.520Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14893","https://security-tracker.debian.org/tracker/CVE-2019-14893"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14893#Debian:14/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14893"}],"summary":"A flaw was discovered in FasterXML jackson-databind in all versions before 2.9.10 and 2.10.0, where it would permit polymorphic deserialization of malicious objects using the xalan JNDI gadget when us"}