{"action":"Upgrade linux to 5.4.13-1 or later.","affected":[{"fixed":"5.4.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.4.13-1"],"id":"tcs_01M5NDX7QEZZ9MPMENJMQSV8Q9","modified_at":"2026-09-21T07:00:09.700762459Z","published_at":"2019-11-29T15:15:11.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-14901","https://security-tracker.debian.org/tracker/CVE-2019-14901"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-14901#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-14901"}],"summary":"A heap overflow flaw was found in the Linux kernel, all versions 3.x.x and 4.x.x before 4.18.0, in Marvell WiFi chip driver. The vulnerability allows a remote attacker to cause a system crash, resulti"}