{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDXDMZ69ASNP9F184EY4CX","modified_at":"2026-09-21T07:02:02.867671121Z","published_at":"2019-08-16T00:15:11.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15090","https://security-tracker.debian.org/tracker/CVE-2019-15090"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15090","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15090"}],"summary":"An issue was discovered in drivers/scsi/qedi/qedi_dbg.c in the Linux kernel before 5.1.12. In the qedi_dbg_* family of functions, there is an out-of-bounds read."}