{"action":"Upgrade expat to 2.4.5-r0 or later.","affected":[{"fixed":"2.4.5-r0","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["2.4.5-r0"],"id":"tcs_01M5NDXET7QN09V834N1VPC43R","modified_at":"2026-11-03T07:18:33.130507297Z","published_at":"2022-02-18T05:15:08.130Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-25313","https://security.alpinelinux.org/vuln/CVE-2022-25313"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-25313#Alpine:v3.17/expat","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-25313"}],"summary":"In Expat (aka libexpat) before 2.4.5, an attacker can trigger stack exhaustion in build_model via a large nesting depth in the DTD element."}