{"action":"Upgrade libpcap to 1.9.1-1 or later.","affected":[{"fixed":"1.9.1-1","introduced":"0"}],"component":"libpcap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.9.1-1"],"id":"tcs_01M5NDXJH74C6TS1SSRM72B0QY","modified_at":"2026-09-21T07:02:10.926113357Z","published_at":"2019-10-03T19:15:09.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15161","https://security-tracker.debian.org/tracker/CVE-2019-15161"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15161","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15161"}],"summary":"rpcapd/daemon.c in libpcap before 1.9.1 mishandles certain length values because of reuse of a variable. This may open up an attack vector involving extra data at the end of a request."}