{"action":"Upgrade tcpdump to 4.9.3-1 or later.","affected":[{"fixed":"4.9.3-1","introduced":"0"}],"component":"tcpdump","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9.3-1"],"id":"tcs_01M5NDXMZNM4YY6R5RSWRKM03J","modified_at":"2026-09-21T07:02:10.721982531Z","published_at":"2022-08-27T06:15:07.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15167","https://security-tracker.debian.org/tracker/CVE-2019-15167"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15167#Debian:13/tcpdump","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15167"}],"summary":"The VRRP parser in tcpdump before 4.9.3 has a buffer over-read in print-vrrp.c:vrrp_print() for VRRP version 3, a different vulnerability than CVE-2018-14463."}