{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDXPFHN9TEKK2P1ENNKVAB","modified_at":"2026-09-21T07:02:43.038067751Z","published_at":"2019-08-19T22:15:11.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15215","https://security-tracker.debian.org/tracker/CVE-2019-15215"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15215","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15215"}],"summary":"An issue was discovered in the Linux kernel before 5.2.6. There is a use-after-free caused by a malicious USB device in the drivers/media/usb/cpia2/cpia2_usb.c driver."}