{"action":"Upgrade libextractor to 1:1.9-2 or later.","affected":[{"fixed":"1:1.9-2","introduced":"0"}],"component":"libextractor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.9-2"],"id":"tcs_01M5NDXY45CM19AWEN77KPM09J","modified_at":"2026-09-21T07:02:11.562112734Z","published_at":"2019-08-23T17:15:14.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15531","https://security-tracker.debian.org/tracker/CVE-2019-15531"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15531","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15531"}],"summary":"GNU Libextractor through 1.9 has a heap-based buffer over-read in the function EXTRACTOR_dvi_extract_method in plugins/dvi_extractor.c."}