{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDY3ENXEPKFD73ZRQXCZBB","modified_at":"2026-09-21T07:02:11.946995148Z","published_at":"2019-08-27T05:15:10.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15666","https://security-tracker.debian.org/tracker/CVE-2019-15666"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15666","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15666"}],"summary":"An issue was discovered in the Linux kernel before 5.0.19. There is an out-of-bounds array access in __xfrm_policy_unlink, which will cause denial of service, because verify_newpolicy_info in net/xfrm"}