{"action":"Upgrade tightvnc to 1:1.3.9-9.1 or later.","affected":[{"fixed":"1:1.3.9-9.1","introduced":"0"}],"component":"tightvnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.3.9-9.1"],"id":"tcs_01M5NDY43YKRR0HQM0ZARY8VEA","modified_at":"2026-09-21T07:02:46.330705988Z","published_at":"2019-10-29T19:15:17.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15678","https://security-tracker.debian.org/tracker/CVE-2019-15678"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15678#Debian:14/tightvnc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15678"}],"summary":"TightVNC code version 1.3.10 contains heap buffer overflow in rfbServerCutText handler, which can potentially result code execution.. This attack appear to be exploitable via network connectivity."}