{"action":"Upgrade tigervnc to 1.10.1+dfsg-1 or later.","affected":[{"fixed":"1.10.1+dfsg-1","introduced":"0"}],"component":"tigervnc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.10.1+dfsg-1"],"id":"tcs_01M5NDY7FGEW5MDRET6B35BN50","modified_at":"2026-10-22T06:00:08.984735581Z","published_at":"2019-12-26T15:15:11.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15692","https://security-tracker.debian.org/tracker/CVE-2019-15692"],"severity":{"label":"high","score":7.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15692#Debian:14/tigervnc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15692"}],"summary":"TigerVNC version prior to 1.10.1 is vulnerable to heap buffer overflow. Vulnerability could be triggered from CopyRectDecoder due to incorrect value checks. Exploitation of this vulnerability could po"}