{"action":"Upgrade srt to 1.4.0-1 or later.","affected":[{"fixed":"1.4.0-1","introduced":"0"}],"component":"srt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.0-1"],"id":"tcs_01M5NDYDVP8J3KK9TR2TP9TKFN","modified_at":"2026-09-21T07:02:47.619880661Z","published_at":"2019-08-29T13:15:11.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15784","https://security-tracker.debian.org/tracker/CVE-2019-15784"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15784","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15784"}],"summary":"Secure Reliable Transport (SRT) through 1.3.4 has a CSndUList array overflow if there are many SRT connections."}