{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NDYFN05GRCQZQ2MP5S4A8Y","modified_at":"2026-10-09T09:47:24.446589099Z","published_at":"2019-08-29T18:15:12.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15807","https://security-tracker.debian.org/tracker/CVE-2019-15807"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15807#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15807"}],"summary":"In the Linux kernel before 5.1.13, there is a memory leak in drivers/scsi/libsas/sas_expander.c when SAS expander discovery fails. This will cause a BUG and denial of service."}