{"action":"Upgrade exim4 to 4.92.1-3 or later.","affected":[{"fixed":"4.92.1-3","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.92.1-3"],"id":"tcs_01M5NDYFXDVT2DVM69VCRTVZZE","modified_at":"2026-09-21T07:02:12.054068366Z","published_at":"2019-09-06T11:15:11.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15846","https://security-tracker.debian.org/tracker/CVE-2019-15846"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15846#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15846"}],"summary":"Exim before 4.92.2 allows remote attackers to execute arbitrary code as root via a trailing backslash."}